1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Progressive and denen AV3803 amp

Discussion in 'Projectors, Screens & Video Processors' started by briandzo, May 3, 2003.

  1. briandzo

    briandzo
    Standard Member

    Joined:
    Dec 12, 2002
    Messages:
    373
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Newbury , Berkshire
    Ratings:
    +0
    If i feed my progressive dvd source
    Denon 2800mk2 player to my denon AV amp 3803
    and then have the 3803 feed the plasma display.

    Will the AMP pass the progressive component source OK?

    The second component souce to the amp will be
    from digi box. (converted via seperate box)

    Will this also not interfere with the Progressive setup.

    Basically is the amp - literally just using relays
    to move the signals around, therefore no problems
    should be encountered.
    all is there some signal processing done first.
    that may effect the progresive signal from the dvd player.

    all sources will be component only
    no up converting reqd.

    I hope this makes sense.
     
  2. drago.d

    drago.d
    Active Member

    Joined:
    Apr 25, 2003
    Messages:
    168
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Kings Langley, Herts
    Ratings:
    +9
    I believe the 3803 will. I asked Denon this same question about my A-11 SR, and they confirmed the prog signal would be passed through , no problem. The video circuitry in the 3803 Denon is a higher spec. than the 3802's, (and possibly my 11SR :( ) - converting composite and 'S' to component, and also a video bandwidth of 100MHz!:smashin:
     
  3. briandzo

    briandzo
    Standard Member

    Joined:
    Dec 12, 2002
    Messages:
    373
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Newbury , Berkshire
    Ratings:
    +0
    it works,
    i now have all the kit wired up as said
    and all works ok.

    thanks.........
     

Share This Page

Loading...