Prog Scan problem on 2900 & NEC 42VP4

Discussion in 'Plasma TVs Forum' started by Stevie S, Oct 23, 2003.

  1. Stevie S

    Stevie S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It may be that I am being very dumb on this score, but I am having a problem with progressive scan in PAL format. The plasma screen gives me the message NO SIGNAL when I try and play a PAL disc in progressive mode.

    I am using a denon 2900 with component to 3803, and then component out of the 3803 to the NEC screen.

    What makes it worse is that if I play a R1 disc in progressive and then put a R2 disc in, I get no signal and cannot get the setup menu to display in order to change it back. So I have to reinsert the R1 disc and switch it back that way to interlaced, and then reload the R2 disc.

    The 2900 was modified using Denon software to be multi-region. As a result (and I hope it is not the firmware that has caused this problem), there is no longer an option to switch between PAL and NTSC on the 2900's remote.

    If anyone can help, I would be grateful. Otherwise, apart from a few teething troubles (chord company have managed to supply TWO faulty, expensive leads), the setup is working well. Thanks to all for advice, esp. Joe Fernand and Mark Grant.

    Stevie
     
  2. RossC

    RossC
    Standard Member

    Joined:
    Feb 13, 2003
    Messages:
    144
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Hmmm - I'll have a look at the settings on my NEC tonight - never had a problem with PAL prog from my Arcam DV27, so have to assume it's not that, but no harm in checking.

    Thought - does the 3803 pass a pal prog scan signal? Apparently not all receivers do. Try connecting the 2900's PAL prog outputs to DVD 1 on the NEC and see what you get...
     
  3. Stevie S

    Stevie S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the tip. I will try this later (spent many hours last night hiding away and binding cables to reduce clutter, so unplugging and replugging everything will be a bit of a chore!) - I have also called Audio-T, who supplied and modified the machine, and he is going to check and get back to me.

    Stevie
     
  4. RossC

    RossC
    Standard Member

    Joined:
    Feb 13, 2003
    Messages:
    144
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    How did you get on? Had a look at the menus and no special settings used....
     
  5. loonatic

    loonatic
    Active Member

    Joined:
    Jan 4, 2003
    Messages:
    1,925
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Springwell Village, Gateshead
    Ratings:
    +16
    Just to say that I use my 3803 to switch the output from my 2900 and have no problem with PAL prog.

    So I doubt that's where your problem lies.

    It could be the updated firmware has turned off the PAL prog output. I have left mine alone as I only have R2 DVDs.

    Have a search on here as I remember seeing something about a remote hack to turn PAL prog back on.

    Cheers, Lee
     
  6. Stevie S

    Stevie S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks for the help, people. It *is* to do with the 2900 firmware - getting it updated by Audio-T.

    thanks again
    stevie
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice