• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Prog Scan Component in JVC32DS6

tomandjo2

Active Member
Just connected up a Toshiba SD150E DVD player to our JVC32DS6 but can't get the progressive scan to work properly.

Using component out on DVD, along with scart so I can see what's going on until prog scan function switchd on.
Set progressive scan on and picture is cr4p or non existent (get 576p appear in a box).

Any help appreciated.

Tom
 

and36

Active Member
Make sure RGB isn't selected as output on dvd player, if it is change it to video or s-video, component and rgb signals can't be sent out at the same time( on most dvd players)
 

tomandjo2

Active Member
Progressive scan is in the same menu list as RGB so you can't have both you have to choose one or the other.

Could it be because I have the scart connected to?

Tom
 

and36

Active Member
Oh right sorry, I'm not familiar with the SD150E menu but I had the same problem on my pioneer 575 and I changed the video out option from RGB to video and changed the component out to progressive and it solved the problem, is there anything on your remote that allows the changing of output from the dvd player, sorry if this is of no help
 

tomandjo2

Active Member
I'll have another play later also with scart removed and see if any other options exist.

Any other tips in the mean time appreciated.

Thanks

Tom
 

tomandjo2

Active Member
Got it sorted had to procedd as I already did but when picture went T's up then unplug the scart, hey presto.

But not sure if it's a scart thing, when using component in TV now doesn't auto switch channel.

Not sure if it's supposed to when using component in?????

Tom
 

and36

Active Member
Glad you got it sorted:thumbsup:

To auto switch to component you have to go into menu, set up and then change 'component auto select' to ON
 

tomandjo2

Active Member
Just checked and Component Auto Select is already ON.

Worked ok when just using Scart.

Tom
 

tomandjo2

Active Member
Anyone else had any issues with the Auto Select on the component in of a JVC 32DS6?

Tom
 

fbd

Standard Member
Just had 26ds6 delivered this morning as replacement for sharp aquos that had component/prog. scan problem - so it wants to bleedin' work properly!

will post later when I've had a play
fbd
 

Minesapint

Standard Member
Must say that my 32ds6 seems to auto switch to component (E4) just fine.
I have a component into E4 for watching dvd/hdd and i have a scart cable (composite only) into E2 for recording off telly back to the dvd/hdd. This configuration also allows the smartlink function to work on my recorder - great for setting programs up on the epg to record whilst not at home.

fbd - my ds6 is also a replacement for a sharp aquos. Much happier with the pq on the jvc (and its remote is better) but as an object, its not quite as good looking.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom