1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Probs with SVHS-SCART

Discussion in 'Cables & Switches' started by Vodder, Aug 7, 2004.

  1. Vodder

    Vodder
    Banned

    Joined:
    Jan 11, 2004
    Messages:
    443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London, UK
    Ratings:
    +0
    I have my PC rigged up to my TV through a SVHS-SVHS cable - the connection is to the front scart svhs port. (AV3)

    I have now purchased a SVHS-SCART lead to do the same job as we don't want the lead connectint to the front fo the TV, however it won't pick up the signal from the PC.

    The new lead is connected to the scart socket AV4 on the back of the TV, there is no separate SVHS connection. However you can select AV4-S for the S-Video input, but still no signal.

    Any ideas? Or was do you HAVE to use a normal SVHS-SVHS cable for this?
     
  2. Mark Grant

    Mark Grant
    Member

    Joined:
    Oct 27, 2000
    Messages:
    1,357
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    East Yorkshire, England
    Ratings:
    +171
    Hello Vodder,

    I would guess you have the wrong type of s-video to scart, sounds like you have scart output to s-video, you need s-video to scart input, different pins in the scart plug.

    You could test it with the output from DVD player scart to TV front AV input svideo socket (if you have DVD player) to prove you have the wrong lead.

    good luck.

    Mark.
     
  3. Vodder

    Vodder
    Banned

    Joined:
    Jan 11, 2004
    Messages:
    443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London, UK
    Ratings:
    +0
    Cheers, I'll give it ago.

    The box says its SVHS to Scart tho and the arrows on the lead point towards the scart connection. Its the Ixos 135AV-500
     
  4. Member 34135

    Member 34135
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That is the correct direction for you, as Mark suggested try it the other way round, I have sometimes found Ixos cables that are wired wrong!

    Andy.
     
  5. Vodder

    Vodder
    Banned

    Joined:
    Jan 11, 2004
    Messages:
    443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London, UK
    Ratings:
    +0
    Cheers guys, got it working! :clap:

    Tried it the other way round and that didn't work so tried svhs socket on the DVD player and that didn't work either! So tried the old trick of waggling the wire about and up comes the picture!

    Looks a dodgy connection, so much for their "gold" series then! So srewed back the connector and made a few adjustments and working perfectly!

    The image of the PC on the TV is now crystal clear, where as before with the SVHS-SVHS lead I had wavy lines on the screen. Excellent! :thumbsup:
     

Share This Page

Loading...