1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with SONY KV-36FS76

Discussion in 'Televisions' started by rox, Jan 27, 2003.

  1. rox

    rox
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    They have already changed two
    and both have the same problem.
    Can you verify if also to you it is like that
    with my same values?

    White titles on black background.

    Brightness: 3/4
    Contrast: 3/4
    Color: 3/4



    Please tell me that they are not all the same!!!

    the serial-numbers are 4000224 - 4000227

    Thanks

    Rox from Italy
     
  2. rox

    rox
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sony KV 36FS76


    Rox
     

    Attached Files:

    • 3.jpg
      3.jpg
      Size:
      63.6 KB
      Views:
      202
  3. rox

    rox
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sony KV 36FS76

    Rox
     

    Attached Files:

    • 2.jpg
      2.jpg
      Size:
      37.1 KB
      Views:
      186
  4. mattheu

    mattheu
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Brightness: 3/4
    Contrast: 3/4
    Color: 3/4



    what do you mean by this?
     
  5. Rookies

    Rookies
    Well-known Member

    Joined:
    Jan 4, 2003
    Messages:
    4,898
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +344
    I think he means he got the bar set 3 quarter along the line
     
  6. rox

    rox
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    >Brightness: 3/4
    >Contrast: 3/4
    >Color: 3/4

    >what do you mean by this?


    As in the following image

    Rox
     

    Attached Files:

    • 5.jpg
      5.jpg
      Size:
      60.2 KB
      Views:
      175
  7. Rookies

    Rookies
    Well-known Member

    Joined:
    Jan 4, 2003
    Messages:
    4,898
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +344
    Jesus could not have mine that high the colour bee to bright not natruel in my though
     
  8. Lpool

    Lpool
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mine is having the same "problem" When dark scenes there are dark blocks/lines/waves..difficult to describe...Can it be fixed?
     
  9. rox

    rox
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What's your serial number?

    Rox
     
  10. cdave

    cdave
    Standard Member

    Joined:
    Dec 10, 2002
    Messages:
    306
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    Not quite sure what is happening here but interesting to see the settings. Mine are all well below half! (this is different to my previous fs70 however which were more like the picture).
     
  11. astonbilla

    astonbilla
    Active Member

    Joined:
    Feb 19, 2002
    Messages:
    1,471
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +37
    i think these lines are the shadows i see on bright backgrounds!!!
     
  12. ScottyToo

    ScottyToo
    Active Member

    Joined:
    Oct 13, 2002
    Messages:
    94
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Essex, UK
    Ratings:
    +3
    Am I the only one who finds the DRC50 better than DRC100.

    My DRC100 appears more like DRC off but with less flicker. i.e. I have slight lines between each pixel.

    In DTC50 I don't have any lines. Is this correct or do I have a prob?

    Cheers.
     
  13. the plumber

    the plumber
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can you explain exactly what your fault is ????as this thread seems to start in mid flow ????and i cant understand what thefault is your referring to.
     
  14. rox

    rox
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry for my English.......

    I have overdone the values to do the photo.....I thought it was obvious.

    The faults see also in "film" modality.

    Rox
     
  15. Markster

    Markster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can you explain what fault you are reffering to.

    You just say "white titles on black background".

    What do you mean by this?.

    The only thing i can see on the image is a light box type background, but this is because the brightness and colour is turned up too high.
     
  16. rox

    rox
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You want really to put the test my English... :rolleyes:

    1) With white titles on black background, the screen is full of
    little horizontal black lines/blocks (this is the clearest condition).
    But the fault is noticed also with dark scenes.

    2) Without connecting nothing on the AV entries or sending no
    signal, the screen is FULL of white waves in movement.

    ... I hope to have been clear ... :eek:

    Rox
     

Share This Page

Loading...