problems with Samsung HT-P1200 help

Discussion in 'Home Cinema Buying & Building' started by Samsung Martin, Aug 19, 2006.

  1. Samsung Martin

    Samsung Martin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, I'm a newboy and just had the HT-P1200 delivered today and tried to connect it to my Toshiba 42WLT58 - 42 inch LCD TV via the HDMI.

    The problem is that i get the picture but it keeps flashing as if i am pressing the av button on the telly. the display on the HT-P1200 looks like it's resetting and flashes 1080i in time with the picture on the telly.

    Also without sounding stupid how do i run the sound from the telly through the HT-P1200, I have a toslink to my xbox 360 which is fine.

    Apart from the hdmi thing it's great but that's the reason i chose it to have hdmi?:lease: HELP
     
  2. Samsung Martin

    Samsung Martin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ANY IDEA'S:lease: :lease: :lease: :lease:
     
  3. Samsung Martin

    Samsung Martin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    IS THERE NO ONE THAT CAN HELP ME:lease:
     
  4. Butch499

    Butch499
    Active Member

    Joined:
    May 28, 2005
    Messages:
    664
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Near Barcelona
    Ratings:
    +263

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice