1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with saa7130/pb-tv100 and dscaler

Discussion in 'Desktop & Laptop Computers Forum' started by mince bigalow, Nov 8, 2003.

  1. mince bigalow

    mince bigalow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi all, i just got back from pc world and started setting up my new pb-tv100 card (after watching the rally of course) and am having problems. With the latest version of dscaler i cant seem to find out where to set the tv card to be used, in the help file the dialog boxes are different??? With the previous version (3.10) it says no suitable hardware on the splash screen?

    could anyone help me please? I really want this set up so i can record the last day of the rally tomorrow.

    thanks :)
     
  2. mince bigalow

    mince bigalow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    please help me, i really need this sorted by tomorrow :(

    thank you
     
  3. MikeTV

    MikeTV
    Well-known Member

    Joined:
    Feb 1, 2003
    Messages:
    7,781
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ealing, London
    Ratings:
    +843
    Once you have physically installed the card in the PC itself, you can try uninstalling and reinstalling Dscaler. Next, start Dscaler and select "LifeView Flyvideo..." from the "Sources" menu. (you may also want to select "define as initial source").

    If all goes well, Dscaler should provide you with a menu entitled "SAA7134 Card", and it is here that you can select the input source (ie. composite, s-video, etc.)

    It worked for me!
     
  4. mince bigalow

    mince bigalow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    cheers for the help mate, I got a newer version from the site and that seems to work now. Its very clever software, im impressed.

    one other thing that would really help me is if someone could tell me the best way to sort out the noise on the edges I get on text and distinct lines using composite. is there a certain filter I should use?

    thanks a lot
     

Share This Page

Loading...