1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with ROTK EE bonus disc ??

Discussion in 'Movie Forum' started by adi, Dec 19, 2004.

  1. adi

    adi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I started watching the appendeces today. During the "weta Workshop" feature there is a segment detailing the building of the "dead mumakil" set. There is a section of crew video which shows the team having a bit of a barbeque in the shadow of the set and i was getting some quite severe digital blocking. It only seemed to happen during the crew video......not during the studio interviews.

    Has anyone else experienced this ????



    adi
     
  2. BadAss

    BadAss
    Banned

    Joined:
    Feb 2, 2001
    Messages:
    2,967
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    England
    Ratings:
    +182
    Im not sure if its the same scene but I remember seeing massive blocks at some stage. My take was that it was the cheap digital camcorders they were using that had corrupted the original footage. Can't see it being the transfer as it only happened in one scene.
     
  3. simonb68

    simonb68
    Active Member

    Joined:
    Dec 16, 2002
    Messages:
    223
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bucks
    Ratings:
    +3
    Yes, alarmed me at first too, then assumed it must be the original footage.
     
  4. purplefoot

    purplefoot
    Standard Member

    Joined:
    Dec 15, 2002
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +1
    Isn't there a message that pops up on the screen at that point which says "Best available image quality" or something?
     

Share This Page

Loading...