Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

problems with pioneer 110D :( errors when burning above 4x...

Discussion in 'Blu-ray & DVD Players & Recorders' started by tong_hua, Aug 16, 2005.

  1. tong_hua

    tong_hua
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    edit 2: ummmmm i just realised this is the DVD *RECORDER* Section... sorry all >_> i'll copy n paste this somewhere else...

    edit 3: ummm... on closer inspection i REALLY have no idea where to put this... =_=


    hey all i got my pioneer 110D today and i also have ridisc 8x DVD-Rs...

    problem is when i removed my old writer (pioneer 4x 106D) and put the new one in... and started nero i could only select 4x.. ok i thought we'll do one at 4x... then next disc it allowed me to burn at 12x, 8x, 6x and 4x the discs were 8x so i thought the 12x odd however i tried... coaster... 8x... coaster.. 6x... coaster.. it only burns fine on 4x! :(

    there was some kind of error message on nero i can't remember but the other one which i got much much more was unrecoverable read error...

    so to summarise the symptoms:
    unplugged old writer pioneer 106D
    plugged in new writer pioneer 110D
    would only write at 4x
    other speeds cause coasters (about 2% into burn.. wouldn't even burn in fact! but ruins disc it would seem...) i hear the disc spin up, then down, then up annnd after a while error failed etc.

    i read on the installation sheet vaguely something about 80 wire cable being needed or something but... hmmm well i'd have thought my ide cable would've been fine?

    anyway please help! :( desperate!!

    puter specs

    AMD 2200XP+
    1024MB DDR PC2200 RAM
    does anything else matter? o_O

    I recently changed my pagefile size to double original amounts as my computer was slowing down when burning DVDs at 4x with my 106D and would only burn at 2x...

    anyway uhmmm... so help! thanks! :)


    edit: oh yeah i thought new version of nero might be needed and even though it was a small upgrade (6.6.0.12 to 6.6.0.16) it might've solved problem but this didn't help either...
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice