1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with Pinnacle 8

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by Eee-Tee, Oct 13, 2002.

  1. Eee-Tee

    Eee-Tee
    Standard Member

    Joined:
    Sep 17, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Hyde, Manchester
    Ratings:
    +1
    I've just completed my first project since buying p 8, and its fine. now, i try to capture similar footage as before, but its dropping loads of frames (+1000 for 30 min footage) i'm aware that the usual number is 0. i even tried recapturing the 1st footage, that didn't drop any, yet now it does
    any ideas? whats changed?:confused: :confused:
     
  2. scott69

    scott69
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've just bought "computer video" magazine ( november issue) where the help page was discussing this problem. Check out the help section at www.computervideo.net . hope this helps.
     
  3. Eee-Tee

    Eee-Tee
    Standard Member

    Joined:
    Sep 17, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Hyde, Manchester
    Ratings:
    +1
    Scott- any chance of you emailing the page with the help on- till i can get to the shops tomorrow?
    go to my profile, and click on Email eee-tee
    thanx
     
  4. scott69

    scott69
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

Share This Page

Loading...