1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Panasonic NV-DS11

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by Diversion, Nov 2, 2003.

  1. Diversion

    Diversion
    Standard Member

    Joined:
    Nov 2, 2003
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Panasonic NV-DS11, purchased about 3.5 years ago, but it isn't used more than perhaps 5-6 hours.

    I was going to capture some footage to the PC using Pinnacle studio 8.5. As I did so i noticed a thin transparent vertikal stripe on the left side of the preview as the tape played. It isn't always there, it comes and goes and it never shows on the cameras own LCD.

    Is this the tape or my camcorder? I might add that the tapes were 2 respectively 3 years old. Anyone got an idea?
     
  2. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Could just be the preview screen in Pinnacle, does the line show when you watch the video on a TV ?. also try burning a VCD or DVD from your captured video and see if the line is present in your final production. No need to burn the complete video to disc just a short length which exhibits the line in Pinnacle.
     
  3. Diversion

    Diversion
    Standard Member

    Joined:
    Nov 2, 2003
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. I'll check but I'm pretty sure it's the tape because I took it to a guy with another Camcorder but with Pinnacle and it looked exactly the same during capture.
     

Share This Page

Loading...