1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with my HP140

Discussion in 'Headphones, Earphones & Portable Music' started by Marvt74, May 18, 2005.

  1. Marvt74

    Marvt74
    Active Member

    Joined:
    Feb 13, 2005
    Messages:
    588
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Manchester
    Ratings:
    +16
    I dropped my iriver hp140 earlier today and it carried on working fine.

    Then about 15 minutes later it stopped and froze, then i turned it off and on again and it says i have no files on th player but when i connect it to the pc it finds them all fine.

    Not 100% where my receipt it anyone have any suggestions
     
  2. mattross

    mattross
    Member

    Joined:
    Oct 23, 2004
    Messages:
    257
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    If you're careful U could remove the lid and double-check the HDD connector. It may have come loose. The peeps over at MisticRiver can give U further advice: http://www.misticriver.net
     
  3. Marvt74

    Marvt74
    Active Member

    Joined:
    Feb 13, 2005
    Messages:
    588
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Manchester
    Ratings:
    +16
    Yeah i posted over there to :)

    Ended up taking it back to Aria today who accepted its faulty, i wasnt sure about it being the hard drive as it will play fine through a computer.
     

Share This Page

Loading...