1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Loewe Xelos

Discussion in 'Televisions' started by Stanley_Cooper, Oct 19, 2002.

  1. Stanley_Cooper

    Stanley_Cooper
    Standard Member

    Joined:
    Mar 25, 2002
    Messages:
    101
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Warrington
    Ratings:
    +2
    I purchased my Loewe Xelos 5381 Two months ago and had thought every was running fine and the picture quaility is excellent. But i've started to notice a patch of brighter pixels at the bottom right of the screen.

    They nearly show up as yellow when I select another source switched off so I get the blue screen. I've tried to switch the tv off and then back on just incase the screen needed to be degaussed but this has unsuccessful.

    Now I know it's not a big problem but I do notice it now I know it's there.

    Is there anything I can do or do thing I should get in contact with my local dealer?

    Stan..
     
  2. gringottsdirect

    gringottsdirect
    Active Member

    Joined:
    Jan 11, 2002
    Messages:
    2,896
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    50 Rue St Georges, Paris.
    Ratings:
    +27
    Hi Stan,
    It's almost certainly just degaussing required.
    The internal degausser isn't that strong.....
    Contact your supplying dealer, a free of charge service call will solve your problem. The engineer has a more powerful degausser.
    Obviously you have moved speakers well away from the set, with large non-magnetically shielded floorstanders.....six or seven feet sometimes needed...
     
  3. Stanley_Cooper

    Stanley_Cooper
    Standard Member

    Joined:
    Mar 25, 2002
    Messages:
    101
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Warrington
    Ratings:
    +2
    Indeed I do have large ae floor standers, but they around a meter and a hlaf away from the tv. I also noticed a red patch round the bottom left had of the tv, but then relised this was due to the sky box. I've now moved this also far away to resolve that problem.

    I'm going to phone my dealer up tomorrow as I spent alot of money a great tv only to find this problem.

    I only hope that it is a degausing problem:confused: fingers crossed!!

    Stan..
     

Share This Page

Loading...