Problems with Homebrew

Discussion in 'PS Vita Forum' started by mark raeburn, Sep 29, 2005.

Tags:
  1. mark raeburn

    mark raeburn
    Active Member

    Joined:
    Nov 14, 2002
    Messages:
    413
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    Have recently got my PSP 1.5 from Japan and am having trouble putting homebrew on it.

    I have put on Wabversion changer and this works fine. Anything else just comes up as "corrupted data."

    I have tried installing tetris 1.1 and Kexploit - which should install a whole load of emus.

    I am just following the instructions for Kexploit i.e extracting to my PC desktop than dragging install 1,2,3 etc into the PSP root directory in that order.

    Am I doing something wrong? Is there something I should be doing?

    Cheers
     
  2. jinky32

    jinky32
    Member

    Joined:
    Oct 17, 2004
    Messages:
    346
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    dunno, but check to make sure the file structure on your memory stick is the same as that outlined in the 'read me' file.

    if your getting a corrupted data icon on your psp (you get that even when your successful) then it might be that you have the files/folders in the wrong place.
     
  3. chrislad

    chrislad
    Well-known Member

    Joined:
    May 6, 2005
    Messages:
    5,816
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Rep. of Ireland
    Ratings:
    +145
    I would recommend just downloading the various 1.5 Packs as these have all the layouts and what not done already, with all the major apps and emulators present.
     
  4. rigman

    rigman
    Well-known Member

    Joined:
    Dec 14, 2000
    Messages:
    2,897
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    East Yorkshire
    Ratings:
    +87
    I agree.
    That is what I did yesterday after spending ages trying to get doom to work.

    I downloaded kxploit homebrew pack which has a few games and loads of emulators and I just dragged all the files into the game folder and they all worked. I then tried doom again and it worked straight away.
     
  5. jinky32

    jinky32
    Member

    Joined:
    Oct 17, 2004
    Messages:
    346
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    chrislad, where did you get that pack from?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice