Problems with Dazzle DVC100 Capture Card

Discussion in 'Computer Components' started by Monstrousity, Jan 31, 2009.

  1. Monstrousity

    Monstrousity
    Standard Member

    Joined:
    Jan 31, 2009
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi there,
    I purchased a Dazzle DVC100 Capture card (The red one) off ebay. Today I got it, I came into problems when setting it up. Once connected, etc. I open up Windows Movie maker to try and start of video (Of my PS2/PS3 games) and all I get is a black screen that doesn't move.

    The capture card didn't come with instructions or software, so I downloaded some drivers I found on google and it has installed ok. I'm from the UK, and this is my setup. Do I need pinnacle studio for it to work?

    TV - Splitters - 1 AV cable to my PS3, RCA cable to the Dazzle, then the dazzle into the usb on my computer. I'm pretty sure I've set it up correctly. I hear there may be problems recording in Pal 60, how can I fix that, and is this the problem I have?

    When I choose the video standard, what should I do? I've googled a bit and found the Secam B was supposed to work, but in any of the standards, I don't get any signals or lines detected. Do I need to enable VCR input? It doesn't seem to make any differece to me.

    If I try to video in Amcap, I can hear my capture cards audio through the computer, along with an annoying buzzig sound, so I know it's transmitting audio, but when I video it, I don't get any audio.

    If you need ny more information, please ask.

    Any help would be greatly appriciated.
     
    Last edited: Jan 31, 2009

Share This Page

Loading...