PROBLEMS WITH ARC

john j f

Standard Member
I have a Samsung KS900 TV (2016) and a Samsung Sound bar HW-M6500 I cannot get them to connect via Arc whichever way I set it up it will not enable Arc on the sound bar it show's DIN and is then supposed to switch to TV Arc, I have Sky Q and have tried plugging this in to the sound bar and the HDMI Arc Sound bar to Arc (one connect box), but I still cannot enable ARC on the sound bar, I would be grateful for any suggestions as to what the problems may be, it is fine with Bluetooth but I cannot fathom why TV Arch wont enable on the Sound Bar.
 

Joe Fernand

Distinguished Member
AVForums Sponsor
Try Power Off all devices, disconnecting all external Source devices leaving only the Soundbar ARC > TV ARC connected, now try enabling ARC (ensure Anynet is enabled on both devices).

If that works you can try reconnecting your Source devices one at a time - Power the system Off when making changes.

Joe
 

john j f

Standard Member
Dear Joe


Many Thanks for that I will give that a try Anynet is enabled on the TV and I assume it will be enabled on the sound bar ? assuming that does work when you say power the system off I assume you mean the sound bar before reconnecting any devices.

John
 

Joe Fernand

Distinguished Member
AVForums Sponsor
Anynet - confirm it is enabled on both devices.

Power - ideally power Off devices before you connect or disconnect HDMI cables, it also forces the devices to re-handshake.

Joe
 

The latest video from AVForums

Podcast: CES '22 TV Announcement Round-up, Plus, Most Anticipated Movies of 2022 and More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom