1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems turning shuttle PC on

Discussion in 'Desktop & Laptop Computers Forum' started by shahedz, Sep 24, 2005.

  1. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,231
    i have a shuttle PC and i have problems turning it on, i have to press the power about and then it does nothing and almost a minute later it whirrs into life, sometimes i have to press the power button a few times before it works,
    the power button isnt dodgy because when i press it the lights on the keyboard immediatly flash, also when i turn off i only have to press once without any problems. any ideas?
     
  2. roninsrv

    roninsrv
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You running a full set of PCI/AGP cards in the system with a low rated PSU?
     
  3. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,231
    no im not running any addiotnal AGP cards or PCI cards, and using the shuttle came pre supplied with everything, i have had it for 2 years previous with out any problems and this has only started recently . so cant understand what it is!
     
  4. roninsrv

    roninsrv
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'd be guessing (very wildly) that it may be a psu on the decline.
     
  5. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,231
    how can i confirm if this is so?
     
  6. tinoest

    tinoest
    Active Member

    Joined:
    Aug 19, 2005
    Messages:
    930
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    By trying another PSU to see if it still occur's thats the only way to test. It doesnt have to be an SilentX type any psu will do just have it out side the shuttle
     
  7. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,231
    but i dont understand how it could be that, because it works fine besides when the pc is powered up, its only when turning on. the caps lock, num lock and function lights keep flashing, in sequence from left to right etc. ahhh!!
     
  8. -Hitman-

    -Hitman-
    Moderator

    Joined:
    Mar 21, 2005
    Messages:
    4,714
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Sector7
    Ratings:
    +842
    Motherboard maybe also suspect here as it controls the power up of the PC itself.

    You could try to meter the PSU voltages or try motherboard monitor softwrae to see if that shows up any probs.

    If you are still stuck try an email to the manufacturers!
     
  9. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,231

    you wouldnt happen to know where i could download this software from?
     
  10. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,231
    any other ideas guys?
     

Share This Page

Loading...