Problems transferring from PC to DV

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by alexcord, Jul 6, 2005.

  1. alexcord

    alexcord
    Standard Member

    Joined:
    Sep 15, 2004
    Messages:
    80
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Just wondering if anyone has had a similar problem to mine.

    I have a Dell Inspiron 8500 with firewire, Sony DCR-PE1000E and an older digital JVC.

    Despite having no problems transferring footage from either camera to PC, nothing seems to work in reverse. Both cameras have DV-IN and I have tried exporting from both Windows Movie Maker 2 and Roxio's Video editing software.

    When exporting, the JVC shows (DV-In) on the screen and I have seen an image flash across the camera for a split second but it does not record.

    The Sony automatically records but only records blank.

    A couple of years ago I successfully recorded from PC to the JVC camera but it was using an older Dell Inspiron.

    Any help would be greatly appreciated

    Thanks

    Alex :lease:
     
  2. alexcord

    alexcord
    Standard Member

    Joined:
    Sep 15, 2004
    Messages:
    80
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have actually sorted this problem out myself. Tried a sister Dell 8500, had no problems. Removed a wireless D-Link PCMCIA card from the problem laptop and bingo, can record to DV from PC!!

    Damn computers :smashin:

    Alex
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice