Problems rendering video in HDV

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by bavaria36, Sep 19, 2007.

  1. bavaria36

    bavaria36
    Standard Member

    Joined:
    Sep 19, 2007
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have been using Ulead Video Studio 11 for a few weeks now and have almost completed several projects but I just have not been able to successfully render a final output file in HDV format when using HDV format input files. All other standard resolution output formats work fine ( DVD, MPEG4 etc )

    I have been working with their customer support for two weeks now and I am losing the will to live. They just keep asking the most ridiculous questions or sending me responses that have nothing to do with the problem I am experiencing.

    I have a new Dell XPS 410 with the following specs Vista Home Premium edition , 4GB RAM DDR2 667 Mz, 300 GB hard disk space, 256 MB Nvidia GeForce 7900 GS, Intel Core 2 Duo processor E6600 2.4Ghz , 2 X 7200 rpm SATA HD drives 500 GB each

    These specs are far higher than the minimum requirments for HD editing according to the documentation that comes with the Ulead s/ware but I have already installed the s/ware once and Vista from scratch so I am starting to suspect that HD editing requires even more computing power than I have.

    Has anyone successfully rendered output files in HD format with this s/ware ?

    Aaron
     
  2. redsox_mark

    redsox_mark
    Well-known Member

    Joined:
    Oct 20, 2003
    Messages:
    6,512
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Bath, England
    Ratings:
    +620
    I don't use Ulead Studio... but your PC should be more than powerful enough. I've rendered HDV in Vegas on a much lower spec machine (1.6 Ghz Pentium M laptop).

    What happens; does it crash?
     
  3. bavaria36

    bavaria36
    Standard Member

    Joined:
    Sep 19, 2007
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    One of two things happens.

    if the input files and the project files are small the output file is fully rendered but when I play it back it is blocky and has a lot of sections where it stops and starts.


    With larger projects the rendering seems to get around 15% of the way and then the s/ware just hangs

    Aaron
     

Share This Page

Loading...