Problems Moving Photos

laserbeam

Active Member
My wife has just asked me to move some photos from her camer to her laptop but when I started there was a problem as there were about 500 photos on the camera but when I connected it to the laptop it was showing about 34 photos.I then plugged it into this laptop and again was only 34 photos were showing but when you look at the photos on the camera there about 500 so why do they not show up on the laptop when the camera is connected to it.The camera is a Nikon Coolpix W300 and ourO/S is Windows 10.Any advice appreciated.
 

Johnmcl7

Distinguished Member
I've had a look a the specifications for the camera and noticed it has a small amount of internal storage as well as SD card storage, I'm wondering are you looking at the onboard storage not the actual SD card? When you plug the camera in does it appear as two different drives, if so you may need to have a look at the other. Does your computer have an SD card reader you could use to read the camera's card directly?
 

Johnmcl7

Distinguished Member
Does your camera have internal storage besides the memory card?
I see you just beat me to it but we're clearly thinking along the same lines, this is the spec for the camera:


Storage mediaSD, SDHC, SDXC, Internal memory (approx. 99 MB)
 

MaryWhitehouse

Well-known Member
Could it be it’s never been wiped and 34 is the number that aren’t duplicates of those on the computer? Software being used would help.
 

laserbeam

Active Member
I have just plugged the camer in and when I opened it it went to removable storage when which said 74.9 of 99.9 MB,When I opened that I clicked on DCIM it then said 100NIKON which when I clicked on that the 32 photos appeared.That is as far as I got not sure to look for the other photos hope this might help.Thanks for the replies anyway much appreciated
 

laserbeam

Active Member
I have just solved it I had a memory card which I forgot about so I put the memory card into the card reader and then copied the photos and pasted them where my wife wanted them to go
 

The latest video from AVForums

Paramount + UK launch: Halo, Star Trek and Beavis, and all the latest 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom