Problems Hooking up PC to Plasma

Allpaw

Standard Member
:lease:Help please:lease:
I have always connected my computer to my plasma TV (HD LG) to play divx etc (Celeron 1.3Gb 128Mb video) and it has always been fine. I have upgraded to P4 3.4Gb and put a GeForce 6200turbo cache video. When I first start up the computer I get the P4 splash screen and the windows start-up screen (XP) then the plasma goes black and a sign comes on the screen saying “Invalid Input” This video card is a PCI-E, would this make any difference? Can someone give me some ideas, it is driving me batty.
I am running the card at 1024 x 760
Thanx
 

Krakin

Active Member
First recheck your cabling, check it's going into the same socket on the TV as last time and that it's plugged in all the way and into the computer. You might want to check you can see all the pins in the socket are aligned properly if you're using that sort of connector (you didn't say the type of connection you used to connect them, lack of information is often the most problematic when it comes to answering questions on the boards). I know you've probably done that already but doesn't hurt to check.

It's a good sign that you see a display on the TV while booting, it means it's likely your cabling is ok to the TV unless I misunderstood and you can skip what I just said about checking the cables.

Dual view is the default setting and the one you're probably using at the moment. It's likely your best option as your TV can have a totally different display setting to your computer display.

Right-click the Nvidia icon in the toolbar and choose the Display 2 TV menu, in there set it to 640x480 at 50hz if you're in the UK. If in another country you may need 60hz instead. If that works you can try the higher resolution mode that you're used to using. If you don't see it listed as TV then its not detecting your TV as a TV, go fix it in Nvidia display options.

You should know this about clone mode in case you decide to try it. The lowest your monitor can handle will probably be 60hz which is also likely the highest your TV can handle (some TVs in the uk handle 60hz, I don't know if a plasma can but I doubt it). Unless this is true then Clone mode won't be of much use to you as you need a display setting that will work on both.

It doesn't make any difference at all that it's PCI-E rather than AGP so don't worry about that. I think you just need to get the Nvidia driver settings right.

Sorry for the limited help but it's the best I can suggest at the moment. Let us know how it went and what worked for you and anything that didn't and maybe someone will have a further suggestion or two.
 
N

nburg01

Guest
Definitely experiment with different refresh rates for your graphics card, this is the most likely reason. Also try different resolutions, this is very much a trial and error exercise.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom