1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems enabling Hardware Acceleration

Discussion in 'Desktop & Laptop Computers Forum' started by Norvegia, Dec 14, 2004.

  1. Norvegia

    Norvegia
    Standard Member

    Joined:
    Aug 28, 2004
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    Hi,

    when I enable the Hardware Acceleration in any of the video codecs I use (Nvidia and Cyberlink), I get interlaced-like horizontal lines; if I don't enable it, I don't get it, but the playback is not as smooth as when it's enabled :mad:

    I have a AthlonXP 2350 Mhz and Radeon 9700 PRO and if I install Catalyst 4.6 the problem is gone, Hardware Acceleration works just well.

    I need help desperately :lease:
     
  2. JayX

    JayX
    Active Member

    Joined:
    Dec 10, 2002
    Messages:
    339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    29
    Location:
    c-town
    Ratings:
    +30
    you'd probably get more feedback on a PC related forum, i don't see how this is directly related to HDTV unless i'm missing something?
     
  3. beeblebrox12

    beeblebrox12
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Buy a 9800pro or stick to Catalyst 4.6. All Catalysts 4.7 and up have the same problem.
     
  4. Norvegia

    Norvegia
    Standard Member

    Joined:
    Aug 28, 2004
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    As HDTV is quite related to PC world (HTPC, you know), I thought someone would know something about this (forgot to say that I mostly get it when watching high resolution video files), and seems beeblebrox12 does.

    And do you know why it doesn't happen on the 9800PRO? I have to say that enabling VMR9 I've been able to solve this problem, but now, the files take longer to load than using Overlay Mixer 2 and, sometimes, I get some flickering in the picture (seems the transition between film and video modes).

    I've been sticking with Catalyst 4.6 since I found this problem, but as I want to play some games too, I needed to update the drivers.

    Thanks for your time.
     
  5. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Definitely more HCPC than HDTV so...

    Moved to HCPC forum.

    :smoke:
     

Share This Page

Loading...