Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Problems capturing with Pinnacle Studio 9

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by andloumeg, Dec 11, 2004.

  1. andloumeg

    andloumeg
    Standard Member

    Joined:
    Jun 22, 2004
    Messages:
    55
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am currently having some probs capturing footage from a DV camera in Pinnacle 9.
    It seems some of the footage has been filmed in 4:3, and the rest in 16:9..this jumps between the two formats throughout the tape (the wife likes playing with the menus!)
    When I capture the footage, I am prompted to capture each aspect ratio seperately, which I have done.
    Now I am trying to stick all the bits together again, Pinnacle is telling me I can't, as the aspect ratios differ between scenes.
    Is there any easy sloution to this, as I have about 6 tapes to archive, and I know I am going to have the same trouble with all of them
     
  2. hal9001

    hal9001
    Standard Member

    Joined:
    Dec 12, 2004
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can't you render the 16:9 into an mpeg then import it back into Pinnacle Studio. I must admit. I have quit with Studio and gone over to Sony's Vegas Movie Studio. There were too many issues with Pinnacle Studio. Stability and audio/video sinchronisation are two of the main problems I had.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice