1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after upgrade of pace twin

Discussion in 'Satellite TV, Sky TV & FreeSat' started by brotherbear, Aug 22, 2004.

  1. brotherbear

    brotherbear
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello there.

    I've upgraded a pace twin to an 80GB fujitsu drive. It all seems to be working fine apart from the fact that I can't rewind any recordings I've made?

    The display cycles through the rewind options (x-1, x-2, x-4, x-8, x-16, x-32, x-64) but doesn't rewind...it just freezes. The fast forward works fine though. I tried re-initializing the disk but no change. Am I now stuck with this problem?

    Any tips much appreciated.
     
  2. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry, no idea but I'm bumping this question in case somebody has the answer. :)
     
  3. niwi

    niwi
    Standard Member

    Joined:
    Feb 7, 2004
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Gerrards Cross, UK
    Ratings:
    +0
    Which firmware are you running? Try pulling down the current update (i.e. today!) and see if that helps. I had lock-up probs with my 60Gb Fuji until I'd upgraded from the supplied code, but that was back last year. Good luck!
     
  4. grhys

    grhys
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Brotherbear,
    The failing to reverse problem still crops up on my Pace Twin with original disk, and seems to be intermittent. I haven't upgraded to the very latest (August) release yet, but this is imminent, so am currently running with release as follows:
    Software: 1.7.60 May 27 2004,
    Resource: 1.1.15.
    Boot: 1.4.2 Master but 1.4.7 Slave

    Can anyone help say why boot versions are different ?
    Thanks
    Gareth
     
  5. Barry.NI

    Barry.NI
    Active Member

    Joined:
    Jun 25, 2004
    Messages:
    426
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Chester
    Ratings:
    +11
    I have upgraded my Pace twin box to the 80gb drive, and their are no problems with reverse mode. My data checks out as follows:
    Master 1:7:55 Oct 10 2003 14:05:54
    Slave 1:7:55 Oct 10 2003 14:08:33

    Resource:1.1.13

    Boot 1.4.2 Master 1.4.7 Slave.

    When I checked for a more update software version, it said that none was available, though I do seem to be getting a better EPG
     
  6. grhys

    grhys
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Barry,
    If you're quick (before 9am tomorrow 26th) then you can still get the latest update v1.7.61 (dated 07/05/04 or August 13 2004) which I am now running.
    Resource also should update to v1.1.15.
    Gareth
     

Share This Page

Loading...