problem

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by jamesfobert, Jul 27, 2002.

  1. jamesfobert

    jamesfobert
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    a tape is recorded in extended play, but for some reason it several times throughout the tape it jumps to the other recording speed for just an instant. The image and sound become distorted during that instant. There isn't any visual distortion in fastforward or rewind, just a speed change to adjust to whatever the current recording speed happens to be. Is there anyway to remedy this situation? I thought maybe insides were dirty, but i can think of anyway to clean it without ruining the footage
     
  2. Dubbing Mixer

    Dubbing Mixer
    Standard Member

    Joined:
    Jan 27, 2002
    Messages:
    643
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    By, and sometimes in, the sea
    Ratings:
    +2
    Is this a tape which has been recorded on before? If so, I think this might give a clue to the problem.
     
  3. jamesfobert

    jamesfobert
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's a used tape bought from a rental store
     
  4. Dubbing Mixer

    Dubbing Mixer
    Standard Member

    Joined:
    Jan 27, 2002
    Messages:
    643
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    By, and sometimes in, the sea
    Ratings:
    +2
    I think this is probably the answer. The original sync track is incompletely erased and sometimes overpowers the new, extended play, one. Different head alignment between the duplicator which originally recorded it and the current machine may also be a factor.

    If you want to try a rescue, the first and simplest way is just try another machine or machines. Head alignment does differ between machines and especially makes. There is a fair amount of tolerance in the VHS spec. If this fails, then a specialist should be able to rescue it by temporarily adjusting a machine to suit the tape. Obviously this will cost so it all depends on the value of the material. I assume, since you were using extended play, it is not too valuable.

    If the tape is one of those rare beasts, an extended play pre-recorded, then it is likely the sync track is damaged and your machine defaults to standard play when it encounters dodgy sync.
    The remedies are the same in either case.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice