Problem with Sony Freeview Box

Discussion in 'Freeview & YouView' started by plaver, Oct 7, 2004.

  1. plaver

    plaver
    Active Member

    Joined:
    Oct 12, 2003
    Messages:
    2,347
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Bannockburn , Victoria, Australia
    Ratings:
    +100
    Hi, Is there anybody out there who can help me,

    I have lost sound from ITV1 when watching via freeview, all other channels are OK, I seem to getting a strange Voice Over, telling me what's going, never heard this before, Anybody have any ideas.

    Or has everybody lost ITV1 via Freeview,

    Sound was lost just before 7pm this evening

    Just checked ITV2, no sound either, does this mean it's an ITV transmission problem........
     
  2. matty2767

    matty2767
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have this box and itv 1 and 2 is fine
     
  3. plaver

    plaver
    Active Member

    Joined:
    Oct 12, 2003
    Messages:
    2,347
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Bannockburn , Victoria, Australia
    Ratings:
    +100
  4. macta

    macta
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got the same problem last night too... ironically I had just come home with a new humax pvr and my partner showed me how ITV1 and 2 had lost sound (sub titles are fine). When I plugged in the humax it gave sound on those channels however we noticed that the subtitles are out of sync with the voices on those channels - maybe this is associated?

    Tim
     
  5. Digiman

    Digiman
    Active Member

    Joined:
    Dec 17, 2003
    Messages:
    367
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    Same problem. Heard audio description at start of the Bill and bingo. The sound does come back by reselecting English in Audio but is lost when you change channels.
     
  6. plaver

    plaver
    Active Member

    Joined:
    Oct 12, 2003
    Messages:
    2,347
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Bannockburn , Victoria, Australia
    Ratings:
    +100
    Swtched on tonight and everything was OK, :smashin:

    Very strange :confused:
     
  7. macta

    macta
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I reported the problem to Sony on Friday and they were aware of the problem. It seems to be fixed now - however subtitles don't work anymore.

    I have also noticed that reception is very poor on ITV and ITV2 with quite a bit of pixelation - are others seeing this as well?

    It may be that they are making changes for ITV3 - and have screwed a few things up.

    Tim
     
  8. plaver

    plaver
    Active Member

    Joined:
    Oct 12, 2003
    Messages:
    2,347
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Bannockburn , Victoria, Australia
    Ratings:
    +100
    When I switched on Friday night everything was working ok.

    I have not noticed any drop in picture quality on ITV1 or ITV2

    My sub titles are working OK.

    I did email Sony on Thursday night, to date I have not recieved a response, I will let you know there respond.
     
  9. macta

    macta
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When I say subtitles don't work - that refers to ITV and ITV2 it works fine on all other channels. My Humax shows subtitles on ITV this morning (but they are very large) .

    I believe subtitles were working last night on ITV2 on my sony, but on both boxes they are a conversation behind (very annoying).

    This morning my sony is not showing subtitles on ITV .

    There is definitely something up...

    Tim
     
  10. bstonehouse

    bstonehouse
    Member

    Joined:
    May 27, 2003
    Messages:
    495
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +54
    I have a similar problem with ITV London using a standard SKY+ PACE box. I am getting lots of pixelation and occassional complete loss of signal. All other channels are fine.
     
  11. plaver

    plaver
    Active Member

    Joined:
    Oct 12, 2003
    Messages:
    2,347
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Bannockburn , Victoria, Australia
    Ratings:
    +100
    Silly question, when you get the bad picture quality etc, was it raining at the time???
     
  12. bstonehouse

    bstonehouse
    Member

    Joined:
    May 27, 2003
    Messages:
    495
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +54
    No - weather was fine
     
  13. plaver

    plaver
    Active Member

    Joined:
    Oct 12, 2003
    Messages:
    2,347
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Bannockburn , Victoria, Australia
    Ratings:
    +100
    Just thought I would ask, as the rain use to effect my PQ because I was using a very old aerial and lead, since replacing the aerial and lead everything has been fine.
     
  14. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,851
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    ITV are having their multiplexer changed so they can fit in ITV3
     
  15. macta

    macta
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I now seem to get sound on ITV and ITV2 - as well as subtitles (at the start of the thread sound had died, then it was fixed but substitles borken)...

    however... the subtitles look a bit funny (they are bigger and sometime pushed right against the side of the screen) and they are also a bit out of sync, often appearing before the next actor has started speaking (very distracting if you can here the sound - but at least others in the room can follow the program) - this is the same on my humax box as well, and appears to just affect ITV channels.

    Tim
     

Share This Page

Loading...