Problem with Sony 900V DVD

Discussion in 'Blu-ray & DVD Players & Recorders' started by Imran_UK, Feb 14, 2002.

  1. Imran_UK

    Imran_UK
    Active Member

    Joined:
    Jan 27, 2002
    Messages:
    1,218
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Nottingham
    Ratings:
    +29
    Hi, I got my Sony 900 DVD this morning, it is multiregion and RCE compatible.

    I have a 21" Panasonic TV in my bedroom and I am using a fully wired scart lead.

    When I turn the DVD on I hear the clicks it makes, then the tv switches to the AV channel and then back to the channel it was on. When I press AV on the TV the picture is blank as if their was no DVD connected.

    When I press the display button on the Sony DVD remote the picture then comes on.

    I have got the output set to RGB on the DVD player. I have not had any problems with the DVD switching between AV1 and AV2 like other people so I don't think this is the same problem other people have been having.

    Many thanks to all that reply or help

    Imran_UK
     
  2. chrismoore

    chrismoore
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mine's exactly the same. Is this normal
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice