Problem with sons XB1 controller......

Sebastalona

Distinguished Member
Hi folks, just wondering if anyone could help with a problem that's just occurred with my sons Xbox One controller?

The Xbox guide button isn't working. When pressed, nothing happens at all.

However, when holding the button it will power itself off.

The controller works fine in all other aspects.

I've updated the controller but it's not made any difference.

Just wondering if there is anything else I should try before just buying another one.

Thanks in advance for any feedback.
 

Sebastalona

Distinguished Member
Tried removing batteries for a while.
Is it still in warranty?

I've taken the batteries out and replaced, but they weren't out for any length of time. I'll try that.

As for the warranty, I checked online, the console is still under warranty until January but apparently the controller does not come under the warranty.
 

Sad099

Well-known Member
Controller should do as I had mine replaced under warranty.
If you do an online return then it's under the console warranty.
You'll need to pick the return accessory option.
Alternative call them as I did and they sort it out for you.
I'd arrange it before the warranty expires.
 

Sebastalona

Distinguished Member
Just an update to this for anyone suffering similar problems, went on chat with Microsoft and got talked through some steps, and voila! It's now working again!

Here is the transcript containing the steps taken:

Melinda:Hello, thank you for contacting Xbox Customer Support. My name is Melinda. How can I help you today?
you:Hi Melinda. My son is having a problem with his Xbox One. The guide button is not bringing up the screens it should. At first I thought it was an issue with the controller itself, but I've recently bought a Lunar White controller, which I tested on his console and we have the exact same issue. The console is up to date with latest firmware, and we also updated the controller but to no avail.
Melinda:I know that this can really be frustrating and as a consumer myself I can certainly understand your frustration. But don't worry, I'll be with you every step of the way to ensure that we will be able to resolve the issue together.
you:Great, what are the next steps?
Melinda:We will try to have some troubleshooting steps, but just a heads up, if it is still doesn't work, I would suggest to have it a repair or replacement, is that be okay?
you:If that's what it takes then yes. It's in warranty until the 11th January. Hopefully the troubleshooting will resolve it.
Melinda:Great!
Melinda:This is xbox one, right?
you:Yes, correct.
Melinda:Let us begin with testing your network connection. Please go to Settings >> Network Settings and Choose Test Network Connection.
you:It says "Everything is good"
Melinda:After that let us remove your account from the console. Settings >> Sign In, Security and Passkey >> Sign In and Security >>Remove me from this Xbox.
you:Ok, done........
Melinda:Let's clear the mac and persistent storage as it helps in getting rid of corrupted files /data that might be causing the problem.
Melinda:Go to Settings > Disc & Blu-ray > Persistent Storage > Clear Persistent Storage.
Melinda:And then
Melinda:Go to Settings > Network > Advanced Settings > Alternate MAC > Clear Alternate MAC > Restart.
you:Ok, currently restarting.........
Melinda:Good!
you:Ok, back at home screen now.
Melinda:Now let us power cycle the console, press and hold the power button on your console for 5-10 seconds. Once the console is turned off. Please unplug the power supply from the wall outlet, disconnect all accessories and wait for 1 minute then plug it back and turn the console back on.
you:Ok, can you give me a minute to do this. I'm Face Timing my son these instructions upstairs, but I best do this part!
Melinda:Yes sure, take your time.
you:Ok, that's it done, powered back on and now back on home screen.
Melinda:Thank you.
Melinda:Lastly redownload your profile to the console, kindly click the Sign In button on the main dashboard of your console> Add New> Type in the log-in credentials for your account.
you:Ok, did that, it works!!!
you:Thank you so much for your help!
Melinda:Perfect!
Melinda:You are most welcome. Helping you is my way to make things better for you today. Its a pleasure and privilege for me to help you with your concern today.
Melinda:Is there anything else?
you:Could you please email me a transcript of this script for future reference? Very handy!
Melinda:To email this chat session to yourself please click the icon above the chat window:
Chat_Email25x25.png

Melinda:Before you go, can you please help me close this chat session?
you: Ah, ok, got it. Thanks again, and have a great Christmas!
 

King Tones

Distinguished Member
It was probably the power down and clearing the cache that sorted.

Surprised no one suggested that before in this thread, I must of missed it.
 

Cloysterpeteuk

Distinguished Member
It always amuses me how they are all 'it's our pleasure and privelege' in the live chat. Last time I used it the guy must have told me not to worry we're here to help five or six times. I was like dude, I'm not stressed, all I'm doing is cancelling a preorder, it's perfectly worry free about it lol.
 
I got all that bs when i asked for a refund on project cars. Im a gamer too and understand your frustrations"
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom