1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with RGB lead

Discussion in 'Plasma TVs Forum' started by Bentley, Jan 4, 2003.

  1. Bentley

    Bentley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I wonder if someone would advise what i am doing wrong?

    i have made a scart to phono (4) lead and connected the RGB cables to the correct pins my problem I think lies with the sync cable. I have used the composite video connectors as the sync source. When connected to my Tosh 42pw27 inputs I get a brief flash of colour andthe H/V readings on the RGB sync select screen briefly go up then back to zero. I have selected G, H+V plus comp choices on sync input to no availe.

    Any help greatly appreciated

    PS checked all leads for short /OC etc and is ok
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,312
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,425
    Some DVD players just dont give a good enough signal for an RGB cable of this type.
    Try another DVD player if possible or get a proffesionaly made converter, would recommend you look at www.rgbtosvideo.com

    Mark.
     
  3. bluebear

    bluebear
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bentley,

    I have made my own SCART to RGB cable for my Panny D4, here is the pinout:

    SCART Panny D4 BNC
    Pin 15 ---- RED -------- RED Signal
    Pin 13 ---- RED GND ---- RED GND

    Pin 11 ---- GREEN ------ GREEN Signal
    Pin 9 ---- GREEN GND -- GREEN Gnd

    Pin 7 --- BLUE -------- BLUE Signal
    Pin 5 --- BLUE GND ---- BLUE Gnd

    Pin 19 --- Comp Sync --- Comp Video
    Pin 17 --- Comp GND ---- Comp Video GND

    I can also confirm that you do need the composite Video lead for the Sync, and that "Sync on Green" does NOT work!

    All you have to do on the D4 is to set the "Signal" setting in the menu to "Sync on Video" and the above cable works fine.

    Hope this helps.
    Bluebear.
    :D
     
  4. Bentley

    Bentley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the info Bluebear i will try it and let you know
     
  5. Bentley

    Bentley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bluebear - Problem solved - operator error hadn't pushed one of the phonos in hard enough!!!

    All well now thanks for the quick answer it helps a lot when responses are so forthcoming.
     
  6. Bentley

    Bentley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bluebear - Problem solved - operator error hadn't pushed one of the phonos in hard enough!!!

    All well now thanks for the quick answer it helps a lot when responses are so forthcoming.
     

Share This Page

Loading...