Problem with recordings on hard drive

platty2890

Active Member
Nearly every recording i make on hard drive on playback i get a black dot(like a pixel missing) in the same place on the screen but its not on all recordings.Does anyone else have this problem cause its irritating on my pj screen.Is there a defect on the hard drive and should i ring sky?.
 

BrianPK

Well-known Member
Have you been recording off Film4 ?Many an innocent (like me) has been
terrorized by a black dot on this channel and I think one or two other channels.If it disappears its the channel and not your beautiful new flatscreen:)
 

AnswermanUK

Standard Member
I had this problem with manual recordings only on my HD box found a fix on this site i think you paused the recording on playback pressed the green button then backup and the missing pixel was fixed. Hope this helps.
 

platty2890

Active Member
Had used the free box office movies offer and dot appeared on both films has appeared randomly on normal tv progs i have recorded as well.
 

CaffeineJunkie

Active Member
Did you really have to post such a snotty reply?:mad:How much more pleasant it would have been to have given your helpful directions with good grace.

Please search before posting.

Thats not a snotty reply. It was quite polite really. Please accept my apologies if you interpreted it as such. Theres an awful lot of repetative questions on here and there is even a thread at the top of the forum Read First: SkyHD - PLEASE read this BEFORE CREATING A NEW THREAD.

Your issue is mentioned in there. Have you read that thread?
 

BrianPK

Well-known Member
Theres an awful lot of repetative questions on here and there is even a thread at the top of the forum Read First: SkyHD - PLEASE read this BEFORE CREATING A NEW THREAD.

Your issue is mentioned in there. Have you read that thread?

80% of the questions at the best of times are repetitive.I just ignore the ones that I find silly, don't interest me or are boring and make the odd friendly contribution if my limited knowledge can be of help.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom