Problem with PS2 RGB CABLE

Discussion in 'Playstation Forums' started by kirk grubb, Feb 16, 2002.

  1. kirk grubb

    kirk grubb
    Member

    Joined:
    Sep 6, 2001
    Messages:
    586
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +11
    Hi,

    I bought an rgb cable for ps2 about a month ago but have only had the chance to use rgb signals today because my rgb capable scart switch box came today.

    The only thing is i cant get rgb signals:confused: I can get sound but no picture.

    I have gone into configuration on ps2 and set signals to rgb,
    I have gone into configuration on ps2 and set signals to the other setting(component,composite i think) and still have sound but no picture.

    After trying hooking upto switchbox without any results i put ps2 scart into av1 (rgb capable) on tv- STILL NO PICTURE

    The only thing i can conclude from this is that the rgb scart i bought is in fact not capable of producing rgb signals,all the pins on scart seem to be there so im none the wiser.

    Any ideas ?

    Cheers
     
  2. pointon

    pointon
    Active Member

    Joined:
    Oct 21, 2001
    Messages:
    1,381
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Right behind you!!!
    Ratings:
    +3
    Did it say RGB on the box? Does your TV need any configuring to accept RGB through a certain scart socket?

    Sounds like you have a faulty scart cable. Being unable to send an RGB signal wouldn't have resulted in no picture, you'd just get a same old composite picture instead. Take/send it back and say you bought it for someone's birthday - explains away why it's taken a month to realise this - but it doesn't work.
     
  3. kirk grubb

    kirk grubb
    Member

    Joined:
    Sep 6, 2001
    Messages:
    586
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +11
    Hi pointon,

    It did say on the box that it was rgb capable, my tv is sony 32ds60 idtv which has only one rgb scart (av1) and tried the ps2 scart in this but no picture.

    Forgot to mention that used ps2 scart in av2 (s/video, composite) and had picture and sound.

    I had noticed that there was no auto switching with this scart on my tv (dvd & sky does). So perhaps all the pins are not there afterall.

    I dont think its a faulty cable, just think there was some misleading information on the box. BAS***DS:mad:
     
  4. pointon

    pointon
    Active Member

    Joined:
    Oct 21, 2001
    Messages:
    1,381
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Right behind you!!!
    Ratings:
    +3
    Take it back. Try another cable.
     
  5. Dick Scratcher

    Dick Scratcher
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try unscrewing the threaded lock ring where the cable enters the scart plug. Seperate the two halves of the plug and check the number of wires entering the plug from the cable. Are all pins wired? Sounds like they may not be, and that the lead is only wired for composite hence no auto-switching. Best way to avoid problems like this is to buy a fully configured lead, a bit more expensive maybe but at least it should work for all eventualities.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice