• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Problem with Panasonic SH-FX71 wireless kit for rear speakers

Greenie78

Standard Member
I have just bought the Panasonic SH-FX71 wireless adaptor to go with my SC-BT230 blu ray home cinema system. I have followed all the instructions but there is just no sound coming from the rear speakers. I know it is not a problem the speakers because they work just fine when connected directly to the blu ray unit. I just can't work out what the problem is - I'm tearing my hair out. Anyone any ideas what might be wrong?
 

Wootball

Well-known Member
I had the same problem.

Make sure the receiver is displaying the 'W' sign and the light on the FX71 is green.

Then, whilst something is playing that would use the rear speakers, take out the wireless module from the back of the receiver and push it back in, REALLY hard. I'm talking full force hard.

That fixed ours.
 

Greenie78

Standard Member
I had the same problem.

Make sure the receiver is displaying the 'W' sign and the light on the FX71 is green.

Then, whilst something is playing that would use the rear speakers, take out the wireless module from the back of the receiver and push it back in, REALLY hard. I'm talking full force hard.

That fixed ours.

Cheers mate I just did that and it worked :thumbsup: :clap:
 

Wootball

Well-known Member
Is the 'W' on the receiver lit up? The green light on the wireless box? If so, try it again and again until it works...
 

jimmio92

Standard Member
No W on the receiver, green light on box. It's also a SH-FX70 and it's in a device meant for the SH-FX67, but I can't find the 67 anywhere. (Ours was damaged with water.)
 

jimmio92

Standard Member
They're totally unhelpful, they repeat what the site says, and it makes no mention. There's a thread on here that says they're compatible.
 

mike01hu

Standard Member
They're totally unhelpful, they repeat what the site says, and it makes no mention. There's a thread on here that says they're compatible.

Hi, did you get anywhere with the SHFX70 as I have run into the same brickwall here in the UK? Panasonic's customer care sucks! . . . worldwide it seems!
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom