1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with new Toshiba 36zp46p ?

Discussion in 'Televisions' started by TDF, Jan 30, 2005.

  1. TDF

    TDF
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I've recently purchased a Toshiba 36zp46p from Currys. I'm happy with the set but it appears to have a problem on the right of the screen.

    The problem is most noticable when my daughter is watching NickJr on sky digital channel 618, the 'interactive' button (an arrow pointing to a red dot) appears to have a lot of blue blur to the left. Could some kind person with the same TV have a quick look to see if its the same on theirs?

    On another note, does anybody know how to get into the setup on this model?

    Thanks,

    Terry.
     
  2. BernieC

    BernieC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Terry,

    I have a screen imperfection on mine - not as bad but also on the right of the screen ... when white or pale backgrounds appear on the screen they appear slightly off-white on in a patch of about 6sq in. I have called out the engineers who have taken it for repair. They mentioned something called 'doming' which can cause this imperfection.

    I am not sure why you only experience on Nick Jnr but I did find that once I had noticed on one channel I started to notice on others ....

    Good luck!

    Bernie
     
  3. TDF

    TDF
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Bernie,

    Thanks for the reply. It is noticable on other channels, its just that as I have to sit and watch Nick Jr a lot(!!!!!) I noticed it there first.

    Rgds,

    Terry.
     
  4. C.Wolf

    C.Wolf
    Active Member

    Joined:
    Mar 6, 2004
    Messages:
    392
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Kent
    Ratings:
    +27
    Hi,
    Have you tried unplugging the set for about half hour and then plugging it back in and switching it on to degause it? This worked on both my tv's, one is a 36ZP46P.
     

Share This Page

Loading...