1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Nero Writing

Discussion in 'Desktop & Laptop Computers Forum' started by keane16, Aug 16, 2005.

  1. keane16

    keane16
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hey everyone,

    I've had a Philips DVD-RW copier for a while which was built into my Dell machine, I've been having some problems now and again writing cds, only recently had them though was working fine before, When I write my overburn cds sometimes (I am writing 90 minute disks, again working fine before even when writing 90 min cds) I keep on getting a "Invalid field in parameter" error. Just in case you guys need to know I'm using Windows XP home edition SP2 and Nero version 6.0.0.0! Anyone else been having this problem or know how I can get around it?

    Thanks! Neilo
     
  2. TonyA

    TonyA
    Well-known Member

    Joined:
    Oct 16, 2004
    Messages:
    2,765
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    London
    Ratings:
    +217
    Just had a cursory look on google and it appears that this is a known issue.

    I would suggest that you carry out a google search of the error "+ Nero" as some of the suggestions may/may not be pertinent to the problem you're having.

    T.
     
  3. rmask

    rmask
    Active Member

    Joined:
    Mar 25, 2005
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +4

Share This Page

Loading...