• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Problem with my Sony camcorder DCR-HC85E

Rondel

Standard Member
Hi Folks,
I was wondering if there are any Sony camcorder folk out there who might be able to shed some light on a problem I have with my camcorder, it is the DCR-HC85E. I have had the camcorder for some years now and have used it very little, about 6 hours in total. I noticed the last time I used the camcorder that horizontal lines were appearing on the picture, quite thick lines, white with perfect spacing. This was only at the beginning of playback and soon cleared. I just put this down to a bad tape (Sony tape) and thought nothing more about it although I have used Panasonic tapes also. I hanen't used the camcorder now for about 2 years and when I now try and make a recording these lines are on the picture all the time. Has anyone else had this problem and know what it is about ?. I have been reading some old threads about head cleaning to see if this might help before I go out and buy a Head Cleaning cassette but it appears no one has mentioned my problem with the lines, there is a lot of threads about the mixing of tapes and "Wet & Dry" etc and was wondering if this has caused the problem and cleaning might work or do I need to take the camcorder to a repair company ?
Any views appreciated.
Regards to all.
Rondel :lease:
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom