Problem with HDMI on sharp aquos 42"

Discussion in 'LCD & LED LCD TVs Forum' started by pete22tvee, Jan 25, 2008.

Tags:
  1. pete22tvee

    pete22tvee
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Im using a sony upscaling dvd player at 1080p on a sharp aquos 1080p 42 " lcd,picture and sound are good but every few mins i keep getting the "HDMI" channel logo on the corner of the screen,this is annoying when watching a movie,could it just be a dodgy HDMI cable? its brand new.This doesnt happen when using scarts or DTV.Any ideas?
     
  2. Peopleselbowpad

    Peopleselbowpad
    Active Member

    Joined:
    Jan 13, 2007
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Middlesbrough
    Ratings:
    +53
    I remember reading about Sharp Aquos having a problem with HDMI @ 1080p with some players. You might be better trying in the LCD TV forum as I think there is a dedicated thread on the TV.
     
  3. Kayfire

    Kayfire
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    having a similar problem as well. Trying to connect a Thomson DVD Recorder with 1080i HDMI output to a Sharp lc-42xd1ea.

    When starting the DVD player, the handshake seems to work as far as the TV shows the correct resolution. But the screen stays either black or blue.

    Tried all supported output modes of the DVD recorder with all possible input configurations of the TV.

    The DVD player was working fine with a Phillips TV and the same wires before.

    Any ideas????

    Thank you very, very much in advance.

    Kay
     

Share This Page

Loading...