Problem with ghosting on VC

Discussion in 'Nintendo Wii-U & 3DS' started by benjohnson, Jan 29, 2009.

  1. benjohnson

    benjohnson
    Active Member

    Joined:
    Jan 29, 2009
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +11
    Hi all, first post! :hiya:

    I have a curious issue with the Virtual Console, which is a bit hard to explain!
    With all games on my VC, I get a strange ghosted image of when I died last in that particular game or when i exited last which flickers up intermittently during playing the game, it seems to affect certain games (original Mario, Sonic 3) more than others, for example it doesn't happen at all on super mario world..
    It seems to happen when the gameplay is 'at rest' ie when no character is moving on the screen, if you are moving then nothing appears, however when you stand still/finish a level etc then it flickers on and off every second or so intermittently, it's translucent though so you can see through it, i'd say 50% opacity..

    It's not enough to ruin the gameplay (or I'm just too tolerant of these things.. :laugh:) and game discs and the main menu behave themselves impeccably, it's just these couple of VC games

    I'm outputting on scart to a 42" hyundai plasma, haven't got round to trying component out yet, but I'm not sure that's the problem as I've tried it on an old CRT with the same problem

    Anybody experienced/heard of similar problems? :confused:

    Ninja edit: I've found this http://www.nintendo.com/consumer/systems/wii/en_na/ts/pictureSound.jsp#neogeo which I'm going to try tonight, I will report back
     
    Last edited: Jan 29, 2009
  2. G a f f e r

    G a f f e r
    Moderator

    Joined:
    Dec 31, 2003
    Messages:
    3,042
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    U.K.
    Ratings:
    +666
    I've never come across your issue :confused:...would be interesting to hear your results :).
     
  3. benjohnson

    benjohnson
    Active Member

    Joined:
    Jan 29, 2009
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +11
    Thanks Gaffer, :smashin:

    Hmm, tried the above over the weekend, and of course because I'm on a scart lead the component out secret interlace/progressive switch doesn't work properly, I'll fiddle around with the refresh rates and see if that makes a difference..

    Interestingly, it only seems to be on the Mega drive and NES games, so i think it may have something to do with their resolution etc? SNES works fine.. Hmmmmmmmmm
     
  4. G a f f e r

    G a f f e r
    Moderator

    Joined:
    Dec 31, 2003
    Messages:
    3,042
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    U.K.
    Ratings:
    +666
    Only NES and megadrive? That is odd. Sonic 2 and Donkey Kong seem fine on CRT through component to my eye so I agree, maybe it's an issue with how the game is rendering through scart on an HD screen.
     

Share This Page

Loading...