1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Fifth Element and Arcam DV88

Discussion in 'Blu-ray & DVD Players & Recorders' started by Jasonjo, May 7, 2002.

Tags:
  1. Jasonjo

    Jasonjo
    Well-known Member

    Joined:
    Dec 3, 2001
    Messages:
    2,648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +112
    Hi,

    Has anyone experienced problems with the Region 2 copy of "The Fifth Element" and the Arcam DV88???

    I am at the latest firmware for machine and drive, but cannot get the player to play past chapter 10...

    I've cleaned it loads and tried the disc in another player where it works all OK - All other discs seem OK too...

    Any comments??

    JJ
     
  2. chic

    chic
    Well-known Member

    Joined:
    Jul 1, 2001
    Messages:
    5,975
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    glasgow
    Ratings:
    +871
    I had a similar problem with the r2 version of the 5th element last year with my cheapo player I think it was a known problem at the time so it is the disc not the player
     
  3. tom-m

    tom-m
    Standard Member

    Joined:
    Feb 6, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    JJ, I had the same problem with my grundig player, where it froze on the layer change on chapter 9. Apparently it is a known problem with this disc, as there was originally a bad batch which was only affecting certain players.

    I returned it to the shop, and it was replaced with a faultless copy. Hope you get it sorted, as it sounds like you might have the same problem.

    cheers
    tom
     
  4. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,851
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    Early batch of Fifth Element is knackered
     
  5. Jasonjo

    Jasonjo
    Well-known Member

    Joined:
    Dec 3, 2001
    Messages:
    2,648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +112
    Cheers Guys. ;)

    I thought it was the disc, as the player is faultless with others, thanks for your input...

    JJ
     
  6. ricdiggle

    ricdiggle
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry,
    I had a look for something about this but couldn't find it.

    I had a Denon 2800 and now have an Arcam Dv88. Neither would play past chapter 10. I'll have to get the Superbit version instead.
    It does seem odd that my old Tosh 2109E played it perfectly though?

    Anyone had problems with the blair witch?
     
  7. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    I noticed a few glitches with my Arcam DV27. The screen would skip/jump slightly on some scenes like there was a problem with the progressive board.

    From what I remember, it's at the start of the "car" chase scene near the beginning just after the police try to scan Bruce and he flies into a tunnel.

    I'm off to Canada tomorrow so I might look for a cheap Superbit release.
     

Share This Page

Loading...