Problem with DVD player or Plasma?

Discussion in 'Blu-ray & DVD Players & Recorders' started by IanThornton, Sep 14, 2003.

  1. IanThornton

    IanThornton
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This is my first post here so firstly, hi all.

    I've recently bought a Panasonic 42" 5 plasma (TH42PW5) along with the PT600 tuner box. I've therefore had cause to re-evaluate how I connect up my slightly aged DVD player (Sony DVP-S725D).

    There seems to be very little difference between RGB and S-Video (via SCART) in terms of contrast and colour balance. Both look very good and resemble the overall characteristics of the picture from my Sky Digital box. However, I'm extremely disappointed with the Component Video hookup (direct from DVD player to tuner box via a decent'ish component cable).

    The things I've noticed that are different between Component and S-Video/RGB are:

    - The overall colour saturation is much lower with Component
    - The colour balance via Component is very cold (almost blue). Even flipping the TV's colour balance to warm still doesn't quite do it
    - On dark scenes there is a 2-3in band at the top of the screen that is very slightly brighter than the rest. On a completely black screen it looks like a band of dim blue. Reducing the brightness reduces the size of this band progressively but to make it disappear completely makes the scenes unacceptably dim.
    - Low contrast with Component

    So, my big question is, is this a problem with the ancient DVD player or the tuner 'box? I would automatically have assumed the DVD player if it weren't for the fact that Component out should, in theory, be the cleanest and most direct signal from the DVD.

    I'll also reproduce this post on the Plasma TV forum.

    Thanks in advance for any thoughts,

    Ian.
     
  2. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,989
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +132
    I don't have the Panny plasma, but its reported performance with DVDs via component makes me suspect the DVD player. Only real way to pin it down would be to borrow a different player and try it out. The colour balance, contrast etc may be a calibration issue, but the band at the top of the screen certainly not. If its still there with a second player, suspect a fault on the plasma input (unlikely).
     
  3. IanThornton

    IanThornton
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yep, it was the DVD player (tried another one and no sign of the problem). Excellent excuse to buy that Sony 930 then :D

    Ian
     

Share This Page

Loading...