Problem with DTS on my RX-V359 I think

T

The Todd

Guest
Hi all, Please could someone help me out.
I have a Yam RX-V359 receiver and Tosh 350e DVD player. Everything is connected except when I select DTS on the receiver there is no sound.
I have changed the DVD player to bitstream like it says in the manual but this didn't help.

:lease: HELP
 

Kamakazie

Active Member
does the DVD you are playing include a DTS soundtrack?
many DVD's only come with the DD soundtrack.

not sure if you would have to select the DTS one in the options if it does have it.
 

Knyght_byte

Well-known Member
yes, with DTS tracks you need to go in to the discs menu (not the player or amp) and choose DTS soundtrack......otherwise the player will only play the DD track.....

you normally need it set to auto on the amp for picking up signals......on the player make sure it isnt downmixed in the players menu.....
 
T

The Todd

Guest
Have already tried that too.
Selected DTS in the Gladiator menu and set the amp to auto but just plays in Pro Logic 2 then when I set the amp to DTS there is no sound again.
 

Knyght_byte

Well-known Member
and you are using a digital connection between player and amp yes? (ie a coaxial digital or optical digital)
 

Stuart Gray

Active Member
Is the player connected to amp digitally via optical or coax cable? Just exploring all possibilities as I notice you're not getting dolby digital either.
 

Badger0-0

Distinguished Member
Or a dodgy optical connection and the amp is picking up another input maybe????

EDIT:
As in it's connected via 2 phonos as well
 
T

The Todd

Guest
Switched everything off and tried the menu select thing and it seemed to work this time. So hopefully it will be ok now. I take it that when the dvd does't have a dts track then it will just switch to dolby digital then.

Thanks for your help :thumbsup:
 

Knyght_byte

Well-known Member
cool, glad its worked...heh

yes, if not DTS track then systems default to DD providing you dont have the amp set to only DTS search.......

altho watch out, a few DVD's dont even flag up DD..lol...i have one, it kicks off as just stereo which my amp auto puts to Pro Logic, i had to go in to the discs menu to change to DD5.1...heh
 

Similar threads

Top Bottom