Problem with DD on Sky+

G

gram99

Guest
Okay whilst watching a few films on Sky Premier WS with DD I noticed my rears were very quiet, so it turns out that I am really getting very littlesound from my rears. I go into services and switch the sky box over to normal sound and start watching the film again and It is now outputing PL11 and I am getting good sound from the rears! Is my Sky+ box faulty?
My amp is a Denon 1802 and It's fine with any other DD source, and it is also displaying that it is receiving DD but very little sound is coming from the rears. Should I phone Sky?
 

wilber

Active Member
Is your optical set to Dolby Digital in your sky+ setup? I only ask 'cos I found mine sets to DS as the default, so when I reset the system recently, i'd forgotten about this resulting in me wondering why everything suddenly sounded awful.

EDIT just re-read your post and realised that you had turned off DD!
 
G

gram99

Guest
Originally posted by wilber
Is your optical set to Dolby Digital in your sky+ setup? I only ask 'cos I found mine sets to DS as the default, so when I reset the system recently, i'd forgotten about this resulting in me wondering why everything suddenly sounded awful

yes its set to output Dolby. My amp is also receiving it as DD 5.1 but the rears are just so quiet. The amp is not the problem as it plays all my dvds great.
 

The latest video from AVForums

LG C1 OLED TV Best Picture Settings for SDR, HDR and Dolby Vision
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom