Problem with certain songs on iTunes.

Discussion in 'Headphones, Earphones & Portable Music' started by Doctor Congo, Jan 6, 2017.

Tags:
  1. Doctor Congo

    Doctor Congo
    Standard Member

    Joined:
    May 18, 2010
    Messages:
    42
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +4
    Good afternoon and a Happy New Year to you all!

    I recently bought the Black Sabbath album 'Paranoid' from iTunes. I downloaded it to my Library and it played perfectly. I then synchronized my iPod with it so i could listen to the album but track 3 'Planet Caravan would not play on my iPod - it just skipped from 2 to 4. Yesterday Planet Caravan was playing fine on on iTunes but today it skips straight from 2 to 4, just like on the iPod!

    I've read about files being the problem but i can't find nothing concrete as to what the problem could be. It has happened before with another album, around a year ago, i contacted iTunes and they re-sent me the track to download again but it was just the same, skipping the entire thing so i just deleted it and put it down to a one off. Now it's happened again i want to sort it!

    The songs are bought from the iTunes Store which makes it all the more baffling.

    Can anyone help please?!

    Paul.
     
  2. skk3

    skk3
    Well-known Member

    Joined:
    Sep 16, 2005
    Messages:
    2,542
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Rushden, Northamptonshire
    Ratings:
    +245
    I know this is a long shot, but if you find the offending track in iTunes and then right-click on it, go to select info from the drop down and see if there are any obvious clues...
     
  3. Doctor Congo

    Doctor Congo
    Standard Member

    Joined:
    May 18, 2010
    Messages:
    42
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +4
    Hi skk3.

    I've right clicked the track and looked at 'Get Info' but i can't see anything that is a amiss. I may be missing something though as i'm not really sure what i'm looking for to be honest!

    I've been reading something about changing 'Lame 3.97' and the AAC Encoder. Apparently changing that can cure it but i haven't got a clue how to do it.

    Have you any idea?!
     
  4. skk3

    skk3
    Well-known Member

    Joined:
    Sep 16, 2005
    Messages:
    2,542
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Rushden, Northamptonshire
    Ratings:
    +245
    I think that is something to do with when you rip CDs etc. Sorry I cannot be of further help - I do hope you sort things.
     
  5. Doctor Congo

    Doctor Congo
    Standard Member

    Joined:
    May 18, 2010
    Messages:
    42
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +4
    Good morning skk3.

    I think I've sorted it. I deleted the entire album from my iTunes Library, downloaded it again and hey presto the song is there and it transferred to my iPod ok. Fingers crossed it will be fine now!

    Thankyou for reading and replying to me.

    Cheers!
    Paul.
     
  6. skk3

    skk3
    Well-known Member

    Joined:
    Sep 16, 2005
    Messages:
    2,542
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Rushden, Northamptonshire
    Ratings:
    +245
    That's what these Forums are here for - really glad to help...
     

Share This Page

Loading...