Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Problem with black level and VMR9

Discussion in 'Desktop & Laptop Computers Forum' started by KraGorn, Oct 17, 2004.

  1. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,745
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    I started to fiddle with FFDSHOW and one thing I changed was to use VMR9. My problem is that the black level is obviously not 0 as the black bars on a 2.4:1 DVD are visibly dark gray, whereas with the overlay they're black.

    I presume it's something to do with IRE or somesuch, what I don't know is how to cure it. This happens even just using VMR 9 in ZP without FFDSHOW.

    How do I change this?
     
  2. Urotsukidoji

    Urotsukidoji

    Joined:
    Feb 20, 2003
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Greenwich, London
    Ratings:
    +0
    overlay will have different video levels than vmr9. VMR9 will show below black and needs to be recalibrated. You can use the THX optimizer for this.
     
  3. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,745
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Ah right, I know nothing about using VMR .. I'll dig out my Avia, should have thought of that to begin with. :blush:

    Thanks.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice