1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Using RAM discs with JVC DRMV1S

Discussion in 'Blu-ray & DVD Players & Recorders' started by S-E-B, Oct 12, 2004.

  1. S-E-B

    S-E-B
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just purchased a JVC DRMV1S DVR Recorder / VCR combination unit and have a few queries. Here is one:

    I am experiencing a problem using RAM discs. Every time I put a RAM disc into the machine and try to record, after about 30 to 40 seconds, the picture freezes and then the unit switches off and the display flashes "Loading" for a minute or two before coming back on again. I am usually OK to then try again and can record and play quite happily. Until I remove the disc and re-insert it or try another and the same happens again. I am using Panasonic 4.7gB 3x 2.1 -RAM discs. As I say, they seem to work quite happily apart from the first time after they have been put in. This will happen again with the same disc i.e. the problem occurs every time the disc is inserted.
     
  2. S-E-B

    S-E-B
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help please?
     
  3. andrewlow

    andrewlow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dear Sir,

    I am not surprised that you have the problem as i bought a JVC DVRM10, and started developing the problem with using the RAM disc, everytime i load it, the loading comes on, i brought it to CURRYS five times and even once asked JVC ireland before i found out that there may be a problem with something called the Carbon transister, effectively it means that the tracking head is not reading the disc correctly? after that was fixed, the problem still persists. I think that JVC had made a faulty DVD recorder for the RAM disc, the branch in Dublin admit as much that it is a common problem. They are keeping this under wraps as they do not want to be seen as a faulty DVR manufacturer.
    Hence they may be rushing out a new DVR this year to obviate the problem?
    I am returning the player to them for good and hope to resolve this problem.
    Imagine having a player for five months and hardly using it, and now the replacement player is doing the same thing.

    Hope that will be of help to you.

    P/s if the player gets stuck on loading try pressing the power button and play button simultaneously, holding it until the player response. It works sometimes for me.


    Andrew Low :mad:
     

Share This Page

Loading...