Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Problem toshiba 50wh18p

Discussion in 'General TV Discussions Forum' started by raymen, Nov 9, 2004.

  1. raymen

    raymen
    Member

    Joined:
    Nov 7, 2002
    Messages:
    129
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    18
    Location:
    netherlands
    Ratings:
    +5
    Hello,

    I have a problem with my toshiba.

    Just today the telly just stopt playing.

    There was one big whtie stripe,and then a big bleu dot.

    now when i put it on there is no picture ,just sound.

    Can somebody tell me what can be wrong with the tosh.

    Mvrg,
    raymen
     
  2. Laurel&Hardy

    Laurel&Hardy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That doesn't sound good.

    But...that fact you have sound is a good thing! It would suggest the fault is probably one of the lower voltage rails has failed and therefore there is no drive for the HT circuit. But beyond that it's very difficult to tell.
     
  3. raymen

    raymen
    Member

    Joined:
    Nov 7, 2002
    Messages:
    129
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    18
    Location:
    netherlands
    Ratings:
    +5
    Hey,

    You think it is something that can be fixed at my home,or must i bring the tv too toshiba.

    I was looking for a new telly too buy,but not just now......

    hhhmmmm,maybey wait for wat toshiba had too say.

    Thanx ..

    Mvrg,
    Raymen
     
  4. Laurel&Hardy

    Laurel&Hardy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah if you can get it fixed at home. Lugging something that big around isn't funny!
     
  5. raymen

    raymen
    Member

    Joined:
    Nov 7, 2002
    Messages:
    129
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    18
    Location:
    netherlands
    Ratings:
    +5
    Okay ,

    Called today with toshiba NL.

    They were pretty helpful.

    Tommorow they will pick the tosh up and take it too the shop..

    It will be back in probably 1 or 2 weeks.

    I even get a replacement for the meantime. :thumbsup:

    Don`t know wich type....hmmm maybey the 57wh36p :D :D

    And total cost(they say 175 €..MAX..)

    So not so bad ,toshiba service..

    Mvrg,
    Raymen
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice