Problem solver needed.

Discussion in 'LCD & LED LCD TVs Forum' started by Gypsy Morph, Jan 7, 2012.

Tags:
  1. Gypsy Morph

    Gypsy Morph
    Standard Member

    Joined:
    Jan 7, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Guys

    Need a little help, I have a Samsung LE32B450 about 2 years old when I switched it on this evening first of all the volume shot up to 100 and I couldn't turn it down so switched it off and on again, now it's as if some one is holding the channel/scroll down button down, the remote won't respond except to turn the tv on or off. I can use the buttons on the side to some extent with careful timing i was able to do a firmware upgrade via usb but cannot do the plug and play reset as the tv wont respond to the remote to type the pin in. Has anyone else come across this or know a fix? Thanks in advance.
     
  2. MDPlatts

    MDPlatts
    Active Member

    Joined:
    Aug 20, 2005
    Messages:
    288
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    2nd City - Manchester, UK
    Ratings:
    +26
    Have you tried taking the batteries out of the remote (or try putting new ones in - but try it without first) - or are there any keys stuck down on the remote. I've seen weird things happen when batteries are flat - but also when there are stuck keys.
     
  3. Gypsy Morph

    Gypsy Morph
    Standard Member

    Joined:
    Jan 7, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No the remote is fine a neighbor has the same series of tv and my remote works fine on his this is defiantly an issue with the tv. Thank you anyway
     
  4. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    22,725
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,396
    Stuck-down buttons on the set?.
     
  5. Gypsy Morph

    Gypsy Morph
    Standard Member

    Joined:
    Jan 7, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    nope there fine as well they work when used but whatever is causing it over rides the controls
     
  6. Gypsy Morph

    Gypsy Morph
    Standard Member

    Joined:
    Jan 7, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi again sorted it thanks to JayCee although the buttons appeared ok I took the back off and disconnected the buttons on the side of set and now works fine. cheers for all help
     
  7. noiseboy72

    noiseboy72
    Well-known Member

    Joined:
    Apr 24, 2011
    Messages:
    5,227
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,316
    Sounds like maybe they got a bit damp ?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice