Problem recording from NTL

Discussion in 'Cable TV & Virgin Media TV' started by bobt47, Mar 16, 2006.

  1. bobt47

    bobt47
    Standard Member

    Joined:
    Nov 17, 2005
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello
    Can anybody help ?
    Just bought a Hitachi Plasma and now my Pioneer DVDR220 DVD recorder doesnt record properly.
    On my old system the set up was simple !
    a scart from NTL box (TV) to the TV (AV1)
    a scart from NTL box (VCR) to the recorder AV2 INPUT 1 (decoder)
    select L1 on the DVDRW and it would record any channel the NTL box was showing.
    But when I connect the Hitachi this way there is nothing to record and I get a blank picture !
    Is there anything I need to set up in the either the recorder or the TV ???
    Thank You in Advance
    bobt47
     
  2. JB38

    JB38
    Active Member

    Joined:
    Dec 6, 2005
    Messages:
    181
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South Lincs
    Ratings:
    +10
    As the only thing you have changed is your TV, it would suggest that the previous recordings you have been making were not via the scart lead from the NTL box, but via a return feed from the TV. (which the new TV may not have on its AV1 scart)

    If you have as you say, the NTL box connected to the DVD's AV2 input, are you sure that you have the DVD's recording input set to its AV2, and not AV1?

    I am not acquaint with the 220, so also check that its AV2 input is not set to RGB, as that would result in a blank screen.
     
  3. bobt47

    bobt47
    Standard Member

    Joined:
    Nov 17, 2005
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for that I will check it tonight !
     

Share This Page

Loading...