1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem iScans and Panny5 42" plasma -- solution?

Discussion in 'Plasma TVs' started by StooMonster, Jan 13, 2003.

  1. StooMonster

    StooMonster
    Well-known Member

    Joined:
    Nov 20, 2002
    Messages:
    4,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Kent
    Ratings:
    +314
    Was browsing on US avsforums.com board, someone was complaining that they couldn't get iScan Ultra to work with their Panny plasma.

    SKoprowski replied: "I had some problems with the Iscan Ultra and my Panasonic Projector. However, it was an easy fix. Maybe this is your problem too.

    The Iscan Ultra still passes separate vertical and horizontal sync signals even though you set the Iscan to component out and SOG (sync on green). I was using an rgb cable from the Iscan to my projector - my projector was getting confused and the image was all green in 640 x 480. What I did was snap off pins 10, 13 and 14 and the projector then recognized the component out of the Iscan and works perfectly. 10, 13, and 14 carry the seperate H and v sync signals."

    http://www.avsforum.com/avs-vb/showthread.php?s=&threadid=209670

    I had heard the problem with iScan and Panny5 42" is component signal only, perhaps this is the fix? Or is the problem something else altogther?

    StooMonster
     

Share This Page

Loading...