Problem is setting up EPG for KISS 1600

Discussion in 'Video Streaming Boxes & Services' started by bigdaddy2009, Jun 13, 2009.

  1. bigdaddy2009

    bigdaddy2009
    Standard Member

    Joined:
    Jun 13, 2009
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Afternoon all.

    I have recently purchased a KISS 1600. I have been trying to set up the EPG but having real problems doing so. I set up my password in the KISS 1600 box but when I go to the website www.myepg.tv and type in the playerID and new password I have just set up it refuses to recognise it. I dare not try it again as it said that once more and my account will be locked!

    I also accidently deleted the KML default web page from the "specify KML page address" on the player menu of my KISS 1600. Could this be the problem?

    I have tried to use the online chat with LINKSYS but they are saying that they will not be able to get back to me for 48 hours but did not give a reason why.

    Is there anyone that could enlighten me as to what could be wrong?:lease:

    Many thanks.:)

    Hi all,

    Further to my previous post which has yet to be answered, I was wondering if anyone else has had problems in setting up the EPG on their KISS 1600?

    Also, can someone please tell me exactly what I can actually do when it has been set up correctly? Will it enable me to watch/record tv?

    I know that this may sound like a dumb question but the instruction manual that came with my KISS 1600 unit does not seem to give any details on EPG.

    Many thanks

    Phil
     
    Last edited by a moderator: Jun 14, 2009

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice