1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem capturing with Studio DV

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by Ayrton, Apr 7, 2003.

  1. Ayrton

    Ayrton
    Active Member

    Joined:
    Dec 4, 2002
    Messages:
    617
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Leicestershire
    Ratings:
    +20
    This is Pinnacle Studio 8 which comes with its own card. When I got it (approx Christmas) it worked straight away. I used it a lot at first and captured all the video I already had. However I havent used it in a couple of months. Now I have another couple of tapes to edit I have tried firing it up and it won't capture.

    The first time I tried it captured for about 15 seconds before the preview window went black. I could still hear sound. When I watched the captured video it hadn't worked, it stopped at the time it went black.

    I have a drive devoted to video, 20GB, there wasn't much on it but I cleared it out and defragged to make sure it was totally clean. It didn't work, when I tried to capture again this time I only got 2 seconds.

    My main hard drive which has studio 8 on it is a 20GB partition, I know Studio writes some files to it when capturing/editing so I cleared some room there too (at least 5GB free) but to no avail. Now I couldn't capture at all.

    Like I say it used to work so I removed and then reinstalled the software, this got me back to being able to capture a few seconds before the capture gave out. What I can't figure is why you get this diminishing amount of capture time even though drive space does not seem to be an issue.

    I haven't changed the hardware at all since it used to work. Although I have noticed the mouse misbehaving over the last fewdays I can't imagine how it relates to capture problems.

    Any ideas ?

    Sony TRV25E; Dell 700Mhz, 512MB, 40GB HD/7200rpm partititoned, additional 20GB/5400 for video capture; Studio DV card; PCTV Rave card; SB Live; HP optical cordless mouse; internal 56k modem (I think thats everything!)
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,109
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,381
    Just a thought, but have you checked that the disk being used to capture the video footage to is the clear 20Gb drive from within Studio 8 and not your main drive?

    Mark.
     
  3. Ayrton

    Ayrton
    Active Member

    Joined:
    Dec 4, 2002
    Messages:
    617
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Leicestershire
    Ratings:
    +20
    Yes, the main video capture is to the empty 20GB drive. The only reason I mentioned the other drive is because I know there are some things that Studio 8 writes to the drive it is stored on.
     

Share This Page

Loading...